Jump to content

Thumbnails not showing


Guest yourdelights
 Share

Recommended Posts

Guest yourdelights

Hi

I have to add a lot of pictures to our website

and I have loaded them via ftp filezila in the upload folder and under the right map

if we add now picture to added product then it says no image but if you click in image then it appears in the right size.

I saw something on this site last week regaring file permission but I canot find it any more

thanks

AD

Link to comment
Share on other sites

Guest yourdelights

Hi Lee

I have tried that before I posted it on the forum

I thought I saw somewhere a line that if you uploaded a file of images direct to a folder in cubecart then you need to

change the file extentions ???

is this true ??

I cannot find the article anymore

thanks

Ad

Link to comment
Share on other sites

Hi Lee

I have tried that before I posted it on the forum

I thought I saw somewhere a line that if you uploaded a file of images direct to a folder in cubecart then you need to

change the file extentions ???

is this true ??

I cannot find the article anymore

thanks

Ad

If you change the file extension, you will render the image unusable. A JPG will not change to a GIF by simply changing the file extension.

If you upload images to the 'images/uploads/' directly using FTP software, you will likely need to 'Update Image Database' (Rebuild & Recount) before regenerating the thumbnails. This way the system will know about the images in order to create the thumbnails.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...