Jump to content

We cannot ship our products to your country Error


Guest lakings
 Share

Recommended Posts

Guest lakings

I tried to do a test order to my own US mailing address and I clicked continue and received error: We cannot ship our products to your country. How do I go about fixing this I went under countrys and zones and in the second table added united states tried again and got the same error.

Thanks for your help.

Link to comment
Share on other sites

  • 2 months later...

I tried to do a test order to my own US mailing address and I clicked continue and received error: We cannot ship our products to your country. How do I go about fixing this I went under countrys and zones and in the second table added united states tried again and got the same error.

Thanks for your help.

I have the same problem but with a twist - wait, more than one twists, many twists.

The site with the problem runs on CC v3.0.20. But the paid-license site was originally built in 2005 - and had the same problem - and has had the same problem ever since. The recent upgrade did not fix the problem. My client was so pxxxed off at me when I could not fix it that they would not speak with me. They removed all the prices and ran the site for all those years that way like a catalog. There are thousands of dollars worth of abandoned orders still in the ACP.

But recently a younger member of the family that owns the business asked me to have the site upgraded to the current CC. And I did. To make sure I was not somehow causing the problem, I paid a respected commercial contributor over at the third party support site to do the upgrade. But the problem remains if UPS is configured.

The problem goes away when one turns off UPS and turns on Free Shipping.

Some CC people based in areas far away from me and from the client, have reported that after I turned off Free Shipping and turned UPS back on again, test orders go though without a problem - for THEM. But here in the NYC area, it does not work.

This is a deeply frustrating problem that had cost me a lot of money. It has cost my client a lot of money. It has hurt his business - and that has hurt mine. I see that someone posted the issue December 06, 2010, almost three months ago - and no one has responded.

I hope someone at CC will step up and solve it. I am kind of at the end of my rope and may have to do a free porting to another shopping cart to fix the problem. The fact that I am trying here again to get it fixed should be ample evidence of my great reluctance to take that route.

And BTW, that Dec 06 post has had almost 300 views yet not one viewer has offered a response until mine. This is simply not a good situation. Ignoring it does not help the otherwise excellent reputation of CC as one of the best supported shopping carts available.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...