Jump to content

"failed to add the package"


Guest Gospelrnr
 Share

Recommended Posts

Guest Gospelrnr

Hello,

I'm trying to test my cart, but after I add the items to my cart and click continue I get a blank page with the phrase "failed to add the package" in the top left corner. Can anyone help me with this? all help is much appreciated.

Link to comment
Share on other sites

You have chosen "USPS" as your shipping module. When CC attempts to build a shippable package, there is one or more aspects of the package that is failing a test, such as: zero weight, no originating zip code, no destination zip code, not having chosen a service type, not having specified size, etc.

To determine which aspect of building the shippable package is failing, in the USPS module setting screen, enable Debug Mode. Then repeat your checkout process.

Link to comment
Share on other sites

Guest Gospelrnr

Thanks you were right on. I found and fixed the problem.

You have chosen "USPS" as your shipping module. When CC attempts to build a shippable package, there is one or more aspects of the package that is failing a test, such as: zero weight, no originating zip code, no destination zip code, not having chosen a service type, not having specified size, etc.

To determine which aspect of building the shippable package is failing, in the USPS module setting screen, enable Debug Mode. Then repeat your checkout process.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...