Jump to content

License Error deletes Site setup information/ License Key Validation i


Guest carlholden
 Share

Recommended Posts

Guest carlholden

1. RC1 instability:

I put up the RC1 version for a client with an urgent need to get online, assuming I could then upgrade to the final release when it arrives.

During accessing the ADMIN area some way into the setup (close to launch) I received a "License Error" message.

Went back to the CubeCart microsite, copied the key and loaded it, then found a lot of the site setup information and options I had selected had been either deleted or reset.

2. License Key Validation issue:

Does this mean CubeCart accesses some kind of license validation server and if for any reason it can't find it or it goes offline then we lose important data on our client's sites ?

Link to comment
Share on other sites

While I haven't tested this myself, I'm told this was fixed between RC2 and full release. So it should be fine now. If not, I'm SURE we'll hear about it. :D

:w00t:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...