Jump to content

Archived

This topic is now archived and is closed to further replies.

Guest mmjosh1010

Cookie Problems

Recommended Posts

Guest mmjosh1010

Hello

I have a store running Cubecart 4.4.4.

I have noticed that when I place test orders I will add an item to my cart, the cart then has a 1 or 2 or however many number of items in it displayed next to the icon but when you click to go into the cart it says that it is empty, I didn't think much off it at the time and thought it was just my cookie settings but now customers are starting to e-mail me saying the same thing. Is there a way I can change this so it doesn't. keep happening, I would say I've lost a good 5 or 6 order because of it now.

Hope to hear from you.

Share this post


Link to post
Share on other sites

Please read this conversation and let us know if it might be related to the browser being used:

http://www.cubecartforums.org/index.php?showtopic=14230

Share this post


Link to post
Share on other sites
Guest mmjosh1010

Please read this conversation and let us know if it might be related to the browser being used:

http://www.cubecartforums.org/index.php?showtopic=14230

Hi there, thanks for your reply. This could we be true, I am unsure though because when it happens to me I am using Firefox on Mac OS X 10 not IE8. Also I am running Cubecart 4.4.4 (not sure if that makes a difference.)

Is there a way I can add this to my CC4 store to see if that makes a difference?

Thanks.

Share this post


Link to post
Share on other sites

×