Jump to content

Resolved - V5 Skin Question


Recommended Posts

Hi I am working with V5.1 .1 and have created a bespoke skin for my store.

I realise this is not best development practise...

I built my skin over the default 'vanilla' skin which comes packaged with V5 but havent changed the name of the folder/skin. So essentially I now have the vanilla skin looking completly different and I want to give it a unique name to suit so that I can load it via the skin settings in the admin panel and I dont have to worry about having it overwritten in the future when I upgrade.

I have now changed the name of the skin/folder and I see the name change in my FTP client but for some reason Cubecart doesnt recognise the skin/folder as it doesnt appear as one of the skin options under the skin settings drop down menu in admin. I know the new skin works because its all working very well under the default name of vanilla.

I tried downloading the skin folder and renaming it and then uploading it again to the skins directory but still not recognised. I have all the default skin options available but not my bespoke skin. I am probably missing something fundamental here. Can anyone throw some light on this for me please?

I should mention that I am currently working with the free version as I wanted to try before I buy. This may have some bearing on the specific issue I am experiencing?

Many thanks

Link to comment
Share on other sites

Thanks for the response very helpful.

My cart is in the root directory and all my CSS paths are ../images so I dont think I need make any changes to there.

I have gone into the config.xml and I see vanilla appearing in three places.

1. <uid>[email protected]</uid>


3. <display><![CDATA[Vanilla]]></display>

Would I be ok with the following?

1. <uid>[email protected]</uid>


3. <display><![CDATA[newName]]></display>

Thanks again

Link to comment
Share on other sites

Thanks again.

I edited the config file but still not seeing the skin. Checked spellings, uppercase, lowercase and all looks good. I must be missing something?


Ok I switched from offline mode to store open mode and the skin loaded fine. I guess that was the issue.

I am up and running.

Appreciate all your input

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...