Jump to content

Selected Product Options are not appearing on customer's order


IvanhoeCycles
 Share

Recommended Posts

'Evening,

I've been troubled by this issue for years, and have not found a solution yet. Every customer order I receive does not show any of the product options they've selected with the item (e.g. colour: blue, size: M). I am currently running two sites with cubecart, and I cannot locate a single difference in the general settings (bar the store skin) - yet one shows the product options, and one does not. 

 

Can anyone help resolve this issue? Please let me know if you require any further information.

Thanks,

Jac

Link to comment
Share on other sites

Welcome IvanhoeCycles! Glad to see you made it to the forums.

 

I don't recognize this screenshot. If you are running CubeCart 4, you may be asked to post your question at www.cubecartforums.org.

 

Have you made any edits to the CubeCart code or installed any mods?

Link to comment
Share on other sites

Since Bsmither does not recognize the screenshot, I have to assume it's either created by a mod or it's an earlier version. I won't lock this thread until you've had a chance to confirm, but issues other than v5 should be addressed on the 3rd party forum.

Link to comment
Share on other sites

First thing I'd check is to go onto the database, find the CubeCart_order_sum table, and look for a field named product_options, or similar.

See if there's anything in there essentially.. if so, then it's recording them correctly and just not displaying them.

 

If it's not recording them, then the problem is either on the cart/checkout page, where it stores those options as an array, or on the gateway page where they get recorded on the database.

The checkout is probably the most likely culprit, and may be due to a mod

 

You're going to need to continue this on the 3rd party forum though, as that's definitely a CC4

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...