Jump to content

Archived

This topic is now archived and is closed to further replies.

Al Brookbanks

Important: Dropping Support for Zend Guard/Optimizer from 5.2.6

Recommended Posts

From the upcoming release of CubeCart 5.2.6 we will no longer support Zend Optimizer or Zend Guard. Instead only Ioncube will be supported. It is crucial that you check that your server has Ioncube support before upgrading to 5.2.6.
 
Checking for Ioncube Support
To check if Ioncube is available in your current hosting account configuration please login to the admin side of your store and navigate to "Advanced" >> "Server Info". 
 
This will load a page which will show a great deal of information about your PHP configuration. Please look out for text along the lines of; (example shown in following screenshot)
 

with the ionCube PHP Loader v4.4.4, Copyright © 2002-2013, by ionCube Ltd.

 

(Click to Enlarge Image)


 
If you do see this text
You can upgrade to 5.2.6 with no concern.
 
If you do not see this text
You will need to have the servers PHP configuration updated to support Ioncube in order to run CubeCart 5.2.6 and above. 
 
1. Download the "Loader Wizard" from Ioncube. http://www.ioncube.com/loader-wizard/loader-wizard.zip
2. Extract this archive and upload the loader-wizard.php file to your webserver and load this in your browser. 
3. Follow on screen instructions.
 
For further support configuring Ioncube please contact your web hosting company or server administrator.

Share this post


Link to post
Share on other sites


×
×
  • Create New...