Jump to content

can't log in after upgrade from v3 to v5


Recommended Posts

V3 was used for a time with more than 1 administrators.  After delete extra administrators, upgraded to v5.2.5. can't log in, after a refresh, nothing changes.


Then freshly installed v3 and upgraded to v5.2.7 (below the limits:1 administrator,,etc., correct username & password...), still can't log in,a refresh,nothing changes.


Using "forgot password" function, input correct username and email, it says "incorrect info, try again"  as below.


השגי×ות הב×ות התחרשו:

  • ×¤×¨×˜×™× ×©×’×•×™×™×, ×× × × ×¡×” שנית.
  • ×¤×¨×˜×™× ×©×’×•×™×™×, ×× × × ×¡×” שנית.

The username or password should be no problem, because everything works fine with v3.


What to do to solve this? Is there any advice,please? Thanks!


Link to comment
Share on other sites

Hi, we can't visit the movie on YouTube. But from the character introduction it should be something about detailed operation on how to "manually reset an administrators password in CubeCart v5".  We've also tried this, same result!  


Each time log-in ----- with correct username/password, the V5 screen makes a refresh then nothing happened,shows back with the same log-in screen page, even no error message. Only after we tried the "forgot password" function, input correct username and email,  it shows  back with "incorrect info, try again". 


What is wrong, any ideas,thanks.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...