Jump to content

shop trying to display pages as https:// when ssl is turned off - Fix


iant
 Share

Recommended Posts

when looking at my stats I found pages were being viewed as https:// and not http:// as my site doesn't  have a SSL certificate this displayed a certificate error and possibly loosing customers trust.

 

I visited my site many times and not seen the problem but today I found the navigation bar was delivering/linking to https:// pages.

I checked the SSL tab and both Enable SSL, and force SSL mode on all pages were both set to no.

 

 

If anyone has same problem I fixed this by going to the dashboard > Settings > SSL and entering the SSL Store URL from https://www.yourdomain.co.uk to just http://www.yourdomian.co.uk removing the "s"

 

 

 

 

 

 

 

 

 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...