Jump to content

[Resolved] Upgrade fail V5 to V6


ayz1
 Share

Recommended Posts

It will show that message if the setup process hasn't been run. You can skip setup if you run the following SQL commands instead.. 

 

https://github.com/cubecart/v6/blob/master/setup/db/upgrade/6.0.0.sql

https://github.com/cubecart/v6/blob/master/setup/db/upgrade/6.0.2.sql

 

.. or you can hire us to do it. I've actually upgraded quite a few stores successfully today. 

Link to comment
Share on other sites

I've just gone to log in to our Cubecart account and it is saying log in with a verified PayPal account. What is all that about? I never needed a PayPal account to log on in the past. I'm getting more and more frustrated with this as the day goes on!

Link to comment
Share on other sites

Fixed via internal support ticket. 


I love Cubecart and I do appreciate your support but at times it is sooooooo frustrating.

 

Tell me about it. Programming can be a brutal task sometimes. The development of CubeCart has been truly huge and painstaking at times. I don't know why your setup process wouldn't run. I did the upgrade manually with SQL queries. All should be fine now. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...