Jump to content

Google Fonts


quantument
 Share

Recommended Posts

I've been pulling my hair out for 2 hours now and need some help before I go bald.

I have been able to get the Google Font 'Open Sans' working with a local version of my cubecart site (i.e. copying and pasting the html into a file and viewing it on my PC rather than live), but I cannot see that font on the live site.

I have added

<link href="http://fonts.googleapis.com/css?family=Open+Sans:400,300,600,300italic,400italic,600italic,700,700italic,800,800italic" rel="stylesheet" type="text/css" />

to the main template on my skin.

I've also change all font references in the common.css file to

font-family: 'Open Sans', sans-serif, Arial, Helvetica;

Why will it work as a 'non-live file', but not when it's on the website?

Note: I've changed the ' to " and added the /> at the end of the line rather than > as provided by Google to see if that would work, but neither the code from Google or my changes have made any difference.).

Grrrr

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...