Jump to content

Contact Form Help please


Nermin
 Share

Recommended Posts

I have set up my contact me form and using simple Gmail email to test and no email has been received.

I do get the green box saying Thank you for your message, a member of staff will reply to your email shortly.. Also test with Newsletter got 100% complete but email never received.

Thanks and hope some 1 could help

 

CubeCart Version
5.2.17
 
 

screenshot-www.diamondpowder.net 2016-01-16 17-08-12.jpg

Edited by Nermin
Link to comment
Share on other sites

sender email should be different .if you are using same email account then you should use a different email not the account email.

Ohh damn that works now all is good and working.. Damn I love CubeCart   :)

 

Edited by Nermin
Link to comment
Share on other sites

sender email should be different .if you are using same email account then you should use a different email not the account email.

Only works with my Yahoo email.. Did try using Outlook and Gmail and no luck.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...