Jump to content

[Resolved] Coupon code and Logo


junior_pat
 Share

Recommended Posts

Hello,

I noticed when I put a discount coupon that I can no longer advance towards the payment and keeps putting me "the coupon is accrued and the discount granted" despite that I put next step.

Moreover, I have two codes that is only usable for a product but if I have both products in my basket I can only use one code and not both. How can I use both?

Thank you in advance for your assistance.

Link to comment
Share on other sites

I think we can only pay one coupon at a time. I will do so. For the error to switch to payment, I upgraded to version 6.1.1 is it works but I have a blank page that appears.

Do you know what this may be? I also have a blank page that appears when I change the status of the command.

Thank you for your help.

Link to comment
Share on other sites

I have this error access.log

"GET /admin_OqkCuT.php?_g=orders&customer_id=0 HTTP/1.1" 200 4184

/admin_gMsnPP/skins/default/js/styles/styles.php?eee98366e3cf26afabb3edb8ccaf7847 HTTP/1.1" 200 9520

/admin_gMsnPP/skins/default/js/plugins.php?eee98366e3cf26afabb3edb8ccaf7847 HTTP/1.1" 200 98652

 

But befor the payment step, it's works. when I clic on the payement button, i have after a white webpage. I can nothing to do

Link to comment
Share on other sites

Also, in the folder /cache/skin/, there will be many files, but only a specific few will have a filename that ends with .string.php.

The error is coming from one of these specific files. Please examine the contents of each of these specific files. The file you are probably wanting to really examine is an email template.

Link to comment
Share on other sites

 
 
 
 
 
 
I partially succeeded. There was a logo problem in the email template. Now it appears when I do with print oder but not when I send enamel despite that I put {$ DATA.logoURL}.

It does not display the logo but the link of the url where the file is located. What should I put for the logo to be displayed and not the link.

Thank you for your help.
Link to comment
Share on other sites

Please verify id this is what you actually have in your email template: {$ DATA.logoURL}

Note the space between $ and DATA. If that space is actually there, you need to remove it.

Then, a complete statement would be:

<a href="{$DATA.storeURL}"><img alt="{$DATA.storeName}" border="0" src="{$DATA.logoURL}" /></a>

 

Link to comment
Share on other sites

4 minutes ago, junior_pat said:

I can try <img src="{$STORE_LOGO}" / but I have in my mail <img src= and when I make only {$STORE_LOGO} I have noting.

Sorry -
I misread that the email worked and the print order did not. My {$STORE_LOGO} suggestion applied to the Print Order logo.

Do you have a logo in Store Settings marked as specifically for the emails?

Link to comment
Share on other sites

After some recherche I think, I have the solution.

I have put in the value this code for working. But the last time he doesn't work. So I hope that is ok fort a long time.

<a href="{$DATA.storeURL}"><img alt="{$DATA.storeName}" border="0" src="{$DATA.logoURL}" /></a>

 

Thank's everybody for your help.

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...