Jump to content

No prompt to upgrade in Admin section


QuotesUK
 Share

Recommended Posts

My last upgrade took me to version 6.1.1 on 14th-Nov-2016

My admin folder is on a custom URL - I have php 7.0.16 - ZipArchive check has passed.

Dashboard prompts me to upgrade but the upgrade/maintenance section says I have the current version. I can see other posts talking about stalled upgrades, upgrades failing, database crashes and things like that and wonder whether it may be best to wait a while for these issues to be worked out. Or should I put myself through the time and effort of a manual upgrade. All previous admin section upgrades have gone well so I am a but surprised to see I am now 4 updates behind, and yet there is no prompt to upgrade. A bit of a puzzle.

Link to comment
Share on other sites

Force causes a lot of confusion. All it does is replace the existing code with the same current version. Useful if you've made customisations, got into a mess and want to restore the current version.

I'll open am issue to make this more clear.

As Ian says you need to upgrade manually. Take a full backup first.

https://github.com/cubecart/v6/issues/1527

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...