Jump to content

6.1.7 can't upgrade to 6.1.8 (Resolved)


Recommended Posts

When I try to run a file backup, db backup, or upgrade I get this error:

 

This page isn’t working

mysite.com is currently unable to handle this request.
HTTP ERROR 500

This site had recently been moved to a new host, but all other functions seem to work ok.

Edited by scythe000
Link to comment
Share on other sites

This is probably the standard error page your hosting provider gives when the web server is told by PHP that a PHP script has crashed.

When moving to a new environment, several components may be missing. Specifically, in this case, the likely culprit is that the hosting environment requires the Zip Library be enabled for PHP.

Please contact your hosting provider to have them enable it, or to get instructions on how you can enable it via the hosting control panel, PHP components.

Link to comment
Share on other sites

Are you upgrading from 6.0.8 to 6.1.8? Manually or from within Admin? Can you do a database backup from within your hosting cPanel and backup your files via FTP? If so, do your CC upgrade manually. There are upgrade issues that have been resolved in 6.1.8, so maybe that would work.

@havenswift-hosting will be able to suggest help from a hosting viewpoint.

I didn't see that Bsmither was commenting while I was writing. His comments are always better than mine!

Link to comment
Share on other sites

8 minutes ago, bsmither said:

This is probably the standard error page your hosting provider gives when the web server is told by PHP that a PHP script has crashed.

When moving to a new environment, several components may be missing. Specifically, in this case, the likely culprit is that the hosting environment requires the Zip Library be enabled for PHP.

Please contact your hosting provider to have them enable it, or to get instructions on how you can enable it via the hosting control panel, PHP components.

It's on a godaddy linux server wit hcPanel. I went and installed 

Archive_Zip (0.1.2)

Zip file archiving management class, but it seems to not have helped. Do i need to restart PHP?

The weird thing is, i think it was working before, because  i believe i ran backups right after moving it.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...