Jump to content

after moving to root I can't access admin


Yaelede
 Share

Recommended Posts

HI,

Yesterday I have finished my Cubecart site, and I have moved it from a subfolder to the root following the advices which I read in this forum. The migration was smoothless, I could access both the admin area and the main site.

However today when I wanted to log in, the website produced a 404 error. I have realized through ftp that Cubecart changed the admin url.  I tried the new url. No success. I tried with and without slash, and with /index.php. No success. I can see the that the admin folder and its files physically exist, so I'm completely stalled here. The main site however works without any problems.

Could someone help me?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...