Jump to content

New orders don't work all of a sudden


stevebo
 Share

Recommended Posts

My Cubcart installation has been working just fine for several weeks now.  However, one customer last night was denied for some reason

Quote

I tried several times to put a deposit but was sent a message denied due security

I received several confirmation emails from Cubecart that did not indicate any problems, as the customer tried repeatedly to submit the payment.  The Cubecart Admin > Dashboard > Orders show all these transactions as Pending.  The First Data Payeezy Global Gateway shows nothing at all, as if the transactions never happened.

I received a confirmation from Cubecart about an order from someone else last night as well.  Same situation ... it appears in Cubecart Admin as Pending but it never made it to the Gateway. The customer didn't contact me.

Just to be sure, I ran a test transaction myself this morning, and it worked fine just as expected.

Does anyone know what might be going on?

Thanks,

Steve

Edited by stevebo
Link to comment
Share on other sites

Good idea!  I don't see anything in the error logs, but in the transaction logs, 3 of the 7 orders were declined.  The others appear to be pending.

 

The customer saved their profile.  Is it possible that the credit card was entered erroneously and saved into the profile so that every time the person came back to try to place the order again that it got rejected?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...