Jump to content

Show Prices with and without TAX / VAT


Recommended Posts

  • 4 months later...

Does this work in CC 6.2? When I try to install it, it works, but when I try to edit it I only get this message:

 

Quote

Site error: the ionCube PHP Loader needs to be installed. This is a widely used PHP extension for running ionCube protected PHP code, website security and malware blocking. Please visit get-loader.ioncube.com for install assistance.

 

Since my store is located at a Web hosting service I cannot install this "ionCube".

Link to post
Share on other sites
  • 2 years later...

I installed an extension and now only get this message. Dont want ioncube but cant find anything on how to deactivate this damn thing. Anybody ??

:Site error: the ionCube PHP Loader needs to be installed. This is a widely used PHP extension for running ionCube protected PHP code, website security and malware blocking. Please visit get-loader.ioncube.com for install assistance.

Link to post
Share on other sites

Please access your site's folders and files (FTP, Cpanel, etc). View the /modules/plugins/ folder, and download the problematic extension's folder to your workstation (if you don't already have a local copy). Then delete the folder containing the extension.

It is a fact that a few of the extension authors require the use of ionCube for their extensions to function.

 

Edited by bsmither
Link to post
Share on other sites
18 hours ago, Bobby12345 said:

Dont want ioncube but cant find anything on how to deactivate this damn thing.

Why would you not want to activate ionCube ?  Does absolutely no harm and allows you to run a large number of plugins that are encoded with it

17 hours ago, bsmither said:

Then delete the folder containing the extension.

That will get rid of the intial problem but will leave hooks enabled in the database that should be manually deleted

Link to post
Share on other sites
22 hours ago, havenswift-hosting said:

Why would you not want to activate ionCube ?  Does absolutely no harm and allows you to run a large number of plugins that are encoded with it

That will get rid of the intial problem but will leave hooks enabled in the database that should be manually deleted

I cant afford the ionCube fees. This has turned into a big mess. Need to restart everything.

 

Link to post
Share on other sites
58 minutes ago, Bobby12345 said:

I cant afford the ionCube fees. This has turned into a big mess. Need to restart everything.

ionCube loaders are distributed freely so no need to pay for anything !  They are freely available and can usually be added as a PHP module from within your hosting control panel - 5 minute exercise.  Absolutely no reason why it should be a mess and you would have to start again either - simply remove the encoded plugin and all will work as before

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...