Jump to content

Upgrading MySQL 5.1.73 to 5.5/5.6


Recommended Posts

I have CubeCart v6.1.14 installed and my server is currently running MySQL v5.1.73 (even though cubecart.com says 5.5 minimum)

I understand that you should not upgrade directly from 5.1 to 5.7, but should go 5.1 to 5.5, then 5.5 to 5.6, then 5.6 to 5.7.

However Plesk does not yet support 5.7, so I won’t be going that far.

1/ What do I need to do with my CubeCart database if my server is upgraded from MySQL 5.1 to MySQL v5.5?

and then...

2/ What do I need to do with my CubeCart database if my server is upgraded from MySQL 5.5 to MySQL v5.6?

Link to comment
Share on other sites

CubeCart's queries are not convoluted. I do not know why CubeCart recommends a MySQL Server version no less than 5.5.

In my opinion, there are no considerations needed to be reviewed when getting a more recent version of MySQL.

Link to comment
Share on other sites

I am running MySQL 5.6.17 with CC6114, and MySQL 5.6.14 with CC620b1 (on a different server running PHP 7.2.4).

(Initially, during installation, the compatibility report showed MySQLnd (the PHP connectoid) at version 5.0 - which was confusing.)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...