Jump to content

ReCaptcha Turning Off


toast691
 Share

Recommended Posts

For the last 3 months I have been using invisible reCAPTCHA without any issues at all and over the weekend it has turned it self off. I am referring to the setting in Store Settings>Features then under Bot Protection the field ' Enable Google reCAPTCHA' automatically changes to 'Off (Not Recommended)'. I then change it back to 'Invisible reCAPTCHA * (Recommended)'

Roughly 20 minutes later I refresh the page and the setting is changed to Off again.

I have put a new site and secrete key in but it is still happening.

I am using retail therapy skin on version 6.2.0-b1

Link to comment
Share on other sites

CC62 has changed how settings get saved. After saving any changes in admin, you will notice a lit indicator at the upper-right. The session may remember this setting, and the setting may actually get databased, but the cached copy of the query that loaded those settings from the database is still being seen and used.

So, if that indicator is lit, please click on it to clear the cache. The setting might then "stick".

If it doesn't we will need to make a closer examination.

Link to comment
Share on other sites

I tried what you mentioned above and also cleared the cache in maintenance with the invisible recaptcha but it still reverted to 'off'. I have since changed to V2 of recaptcha with new keys and done as you mentioned above plus also clearing the cache and it has stuck for 24 hours so far.

Seems odd that CC62 might remember old settings - could become rather annoying.

Thanks for the help bsmither I will update again if anything changes.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...