Jump to content

favicon error?


vidmarc
 Share

Recommended Posts

Check the skin template main.php, in the <head> section.

For CC620:
<link href="{$ROOT_PATH}/favicon.ico" rel="shortcut icon" type="image/x-icon">

Or, for all versions:
<link rel="shortcut icon" href="{$STORE_URL}/favicon.ico" type="image/x-icon" />

 

Link to comment
Share on other sites

I'm using the standard install, I haven't made any changes.

      <link href="{$ROOT_PATH}/favicon.ico" rel="shortcut icon" type="image/x-icon">

The favicon is in the correct location. I don't get the same error with Firefox, only Chrome.

It appears to be looking in the wrong place for it, even though it is correctly displaying.

https://favicon.ico/ Failed to load resource: net::ERR_NAME_NOT_RESOLVED

 

Edited by vidmarc
Link to comment
Share on other sites

Do you have any characters in the path to to your CubeCart folder that is not any of the following?

a through z, 0 through 9, dash, underscore, period, squiggle, forward-slash

Have your browser show you the page source HTML. This is to verify what the template has for {$ROOT_PATH}. (I am expecting to see nothing for the host part of the favicon link.)

Link to comment
Share on other sites

  • 4 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...