Jump to content

website sends me to xampp dashboard


Recommended Posts

Hi All,

          I'm not sure whether anybody can help me with this issue, however with the faint hope somebody has had the same experience here is the issue. I have created a copy of a live site using xampp and is a localhost site, all seems well and I can access the admin page with no issues however when I got to the store front the home page displays but when I select a category to display the products I'm sent to the xampp dashboard. On further investigation I think it is trying to go to execute a html program that I cannot find anywhere in the localhost. I have looked for the program in the live site and the same result I cannot find the html program anywhere, based on this I have assummed that the storefornt is getting a error 404 which doesn't seem to being handle as it should be. To add more confusion to this issue the storefront is custom skin based on the foundation skin. The ver of cubecart is ver 6.2. I have looked in the .htaccess file however as I a novice with this I'm not sure what I should be looking for or how to change it. I have tried tracing the flow of the php that is being excuted but unfortunately I get an the statements as below:

SyntaxError: expected expression, got '}'[Learn More] all.js:5495:2
Can't Load URL: The domain of this URL isn't included in the app's domains. To be able to load this URL, add all domains and subdomains of your app to the App Domains field in your app settings. ping:1:51
I don't know what uRL it is wanting.
I hope somebody can throw some light on this or point me in the right direct
Best Regards,
Link to comment
Share on other sites

We have determined that when developing on a 'localhost', the best approach is to actually use, and to manually configure the /includes/global.inc.php file using specific values. (Search these forums for localhost.)

If you copied ALL of the live site to your localhost, then you may have also copied files in the /cache/ folder.

CubeCart renders and caches the entire Category Navigation box, which (most likely) includes the hostname part of the URL.

Have CubeCart clear its cache. Then determine if links in the Categories box have the proper name - specifically as the hostname.


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...