Jump to content
Ggib

No admin control panel page coming up

Recommended Posts

Having just installed cubecart v6 no admin control panel login page is coming up when I go to my site name.

I just get a template.

If I put in my website name/admin a get a 404 page not found error message. Any clues as to what I have done wrong?

 

 

 

 

Share this post


Link to post
Share on other sites

Recent versions of CubeCart 6 use a URL of www.mysite.com/admin_xXyYzZ.php where xXyYzZ is a random hash. A simple /admin is incomplete an incorrect as there is no folder or file with that name - a 404 results.

When you say you "just get a template", we would like a better description of what you see.

 

Share this post


Link to post
Share on other sites

By template I mean an example of how a store front might look with a logo and spaces for images with prices but no actual real info in terms of store names etc. there is also a login or register option - again as if it is a template for a storefront

The logo even says "Store Logo" and the categories are test categories

 

Share this post


Link to post
Share on other sites

I also did not get the choice to go to either the store front or the admin control panel after completing the cubecart installation which seemed a bit odd

Share this post


Link to post
Share on other sites

Sure. This is CubeCart's storefront and how it looks just after installation. An initial category, an initial product, initial documents, initial logo, etc.

In admin, one would start personalizing it and adding products. There will be a Tour shown after logging in for the first time.

Hm. After completing installation, there should have been two links: the storefront and the admin. It is important that you make a personal note of the admin link.

The only difference to this is if the installation was by some sort of hosting account package installer (as opposed to FTP an unzipped downloaded package to your site and run /setup/index.php).

Visit your hosted site's control panel and use the File Manager tool. Take note of the name of the PHP script that starts with admin. Then in your browser, request that page: www.mysite.com/admin_xXyYzZ.php where _xXyYzZ could be anything or not present.

Share this post


Link to post
Share on other sites

the bit that seems to have gone wrong is the fact that I never got the screen with the two links.

I used cyber duck and simply uploaded all the unzipped files which is what I have done for a previous site.

I have found an admin that is admin_ vr4k0q.php but if I put that after my sites name (finchpot.co.uk) nothing happens - just stuck on a blank white page with no message at all.

by 'mysite.com' did you mean my personal site etc?

 

Edited by Ggib

Share this post


Link to post
Share on other sites

I just tried reloading all the files again and once again I was not given the choice of the two links on completion of the cubecart setup

Share this post


Link to post
Share on other sites

I did not actually put the actual cubecart folder across - only its contents. However, now i have removed all the files and reloaded onto my www. folder including the cubecart folder. Now I am just getting my hosting site main page as if no-one is using this web domian yet. ie. I assume nothing has actually loaded onto my site

Very frustrating!! Never had these problems with the old version of Cubecart.

 

Share this post


Link to post
Share on other sites

Finally working - after lots of unloading and reloading. 

Thank you for your help. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×