Jump to content
Sign in to follow this  
Stilltheghost

I think I screwed up my store.. With catalogue upload

Recommended Posts

Posted (edited)

So last night I had the brilliant idea to bulk upload one of my distributors .csv Files for 4500 Products. Well after it was done it didn't go right. No products were added,  and the only thing added was the manufacturers names. Now everytime I go to try to add a product I get a stuck spinning circle on all of my products add  images page , and it does not show files images on the left I get a error 500 unable to handle the request. Yet the images are there and I can see them on my ftp side. I'm confused..  I tried to restore my old backup and it didn't fix it. Please help me figure this out. I don't care about to csv I just want the functionality of adding pictures back. I came here from zencart so it's a bit different.

Edited by Stilltheghost
Spelling

Share this post


Link to post
Share on other sites

Welcome Stilltheghost! Glad to see you made it to the forums.

A few things are not clear:
* Add a product -- spinning circle
* Does not show folders on the left or [f]iles
* Web server response 500

Where is the spinning circle and when does it happen? Just after you click the Save button when creating a new product?

There should be showing folders and files on what page?

Please follow these instructions to create an error_log that should show us what is causing the 500 response.

Share this post


Link to post
Share on other sites
Posted (edited)
20 minutes ago, bsmither said:

Welcome Stilltheghost! Glad to see you made it to the forums.

A few things are not clear:
* Add a product -- spinning circle
* Does not show folders on the left or [f]iles
* Web server response 500

Where is the spinning circle and when does it happen? Just after you click the Save button when creating a new product?

There should be showing folders and files on what page?

Please follow these instructions to create an error_log that should show us what is causing the 500 response.

Sorry, if I go to add the images on a product, it just spins loading trying to like compile the list of my folders it never shows them though like usual and now it will just say the javascript is stuck on my browser and asks to keep running it or close it.

 

On the left in file manager if I click images it gives me the error 500.

 

Thank you for the welcome and reply.

 

I added the file to my local folder the php file.

Edited by Stilltheghost
Spelling phone typing wrong

Share this post


Link to post
Share on other sites

[27-Mar-2019 19:27:23 America/New_York] PHP Warning:  ZipArchive::extractTo(/home/valhall1/public_html/cube/includes/global.inc.php) [<a href='http://docs.php.net/manual/en/ziparchive.extractto.php'>ziparchive.extractto.php</a>]: failed to open stream: Permission denied in /home/valhall1/public_html/cube/admin_dAN2eq/sources/maintenance.index.inc.php on line 181
[27-Mar-2019 19:27:23 America/New_York] PHP Warning:  fread() [<a href='http://docs.php.net/manual/en/function.fread.php'>function.fread.php</a>]: Length parameter must be greater than 0 in /home/valhall1/public_html/cube/admin_dAN2eq/sources/maintenance.index.inc.php on line 65
[27-Mar-2019 19:39:57 America/New_York] PHP Fatal error:  Allowed memory size of 268435456 bytes exhausted (tried to allocate 28178003 bytes) in /home/valhall1/public_html/cube/classes/gui.class.php on line 334
[27-Mar-2019 19:39:57 America/New_York] PHP Fatal error:  Unknown: Cannot use output buffering in output buffering display handlers in Unknown on line 0
[27-Mar-2019 19:50:26 America/New_York] PHP Warning:  http_build_query() [<a href='http://docs.php.net/manual/en/function.http-build-query.php'>function.http-build-query.php</a>]: Parameter 1 expected to be Array or Object.  Incorrect value given in /home/valhall1/public_html/cube/classes/db/database.class.php on line 522
[27-Mar-2019 19:50:26 America/New_York] PHP Warning:  http_build_query() [<a href='http://docs.php.net/manual/en/function.http-build-query.php'>function.http-build-query.php</a>]: Parameter 1 expected to be Array or Object.  Incorrect value given in /home/valhall1/public_html/cube/classes/db/database.class.php on line 522
[27-Mar-2019 20:05:25 America/New_York] PHP Fatal error:  Allowed memory size of 268435456 bytes exhausted (tried to allocate 28177742 bytes) in /home/valhall1/public_html/cube/classes/gui.class.php on line 334
[27-Mar-2019 20:05:25 America/New_York] PHP Fatal error:  Unknown: Cannot use output buffering in output buffering display handlers in Unknown on line 0
[28-Mar-2019 00:33:06 UTC] PHP Warning:  Stored session data did not match DB record. Session aborted as possible session hijack. Old IP Address: '107.77.70.113' New IP Address: '107.77.70.113' Old User Agent: 'Mozilla/5.0 (Linux; Android 8.0.0; HTC U11) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/73.0.3683.90 Mobile Safari/537.36' New User Agent: 'Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/73.0.3683.90 Safari/537.36' in /home/valhall1/public_html/cube/classes/session.class.php on line 700
 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...