Jump to content
Nelly111s

Payment Received Template

Recommended Posts

Posted (edited)

Hi, somehow, I've screwed up. I can't access the payment received template  and the screenshot below would appear to be the cause or symptom of this. I've just re-loaded V6.2.6, but that's not changed anything. Anyone know how to fix it?

 

Image 01-09-2019 at 00.07.jpg

Edited by Nelly111s

Share this post


Link to post
Share on other sites

In admin, Email Templates, Import tab, you can re-import (replaces current contents in the database with those in the /language/email_definitions.xml file).

If you have made changes to existing templates, there will need to be some precautions made.

Share this post


Link to post
Share on other sites
13 hours ago, bsmither said:

In admin, Email Templates, Import tab, you can re-import (replaces current contents in the database with those in the /language/email_definitions.xml file).

If you have made changes to existing templates, there will need to be some precautions made.

Many Thanks. I had customised a couple of the templates, so I made copies of the edits first. Now all sorted.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...