Jump to content

Cant access admin log in page?


Shari Marie
 Share

Recommended Posts

When I go to my admin log in page, it looks like my site's home page. I've not accessed it in about a year , what am i doing wrong. where can I log in with my password?

Feeling silly, but honestly can't find it haha. http://sharimariecreations.com/admin_FHt5tg.php that is what had bookmarked as my 'control panel' log in for cube cart. Can someone shed some light? Thank you, really feeling dumb here . I think I'm using version 6.1.3. Thanks so much. 

Shari Marie

 

Link to comment
Share on other sites

7 hours ago, Al Brookbanks said:

Check via FTP of your web hosting file manager if that file exists. It's likely to be wrong. 

There may be another file admin_{something}.php to try.

Thanks for your reply! Why would it suddenly be changed? I have not logged into it for a long time, I didn't change anything. I am very unfamiliar with this and trying to reacquaint myself on how to . I did manage to figure out how to get I to my Cpanel and I see the cube cart file but nothing jumps out with 'admin' as far as an admin____php.   Under the Admin folder im not seeing a php file. Where would I look to find this admin_{something}.php?

Sorry for my ignorance, its like I'm starting from scratch as far as knowing what I'm doing. once I can get into my cube cart dashboard, I think it will come back to me a little but I can't log in. 

Link to comment
Share on other sites

8 minutes ago, Shari Marie said:

Why would it suddenly be changed?

It wouldnt just suddenly change but if the store has been upgraded incorrectly it is possible to get a situation where you have multiple admin_abcde.php files and only one is correct but that differs from what it is supposed to be as far as your config file is concerned.

You will have one (or maybe incorrectly more) directories with admin in the name and you should have one (and again maybe incorrectly more than one) files with admin and ending .php

Link to comment
Share on other sites

3 hours ago, havenswift-hosting said:

It wouldnt just suddenly change but if the store has been upgraded incorrectly it is possible to get a situation where you have multiple admin_abcde.php files and only one is correct but that differs from what it is supposed to be as far as your config file is concerned.

You will have one (or maybe incorrectly more) directories with admin in the name and you should have one (and again maybe incorrectly more than one) files with admin and ending .php

I've been scouring my cpanel. I did a search for "admin_".  This is what I found. I tried both and still takes me to what looks like my home page. I don't know what to do with this I fo to get to my log in page.

 

Screenshot (16)_LI.jpg

Link to comment
Share on other sites

Somehow, the name of your administration script filename did change. Perhaps your store was upgraded but you are not aware of it?

Anyway, please edit the URL of your bookmark to use the admin_Ulmf5J.php (the image is not too clear - I cannot tell if that is a lowercase 'L' or a Capital "I" after the "U").

Also, looking at the files and folders, look at the contents of /public_html/includes/global.inc.php. The value of $glob['adminFile']  and $glob['adminFolder'] needs to be exactly the same as you see it spelled.

 

Link to comment
Share on other sites

53 minutes ago, bsmither said:

Somehow, the name of your administration script filename did change. Perhaps your store was upgraded but you are not aware of it?

Anyway, please edit the URL of your bookmark to use the admin_Ulmf5J.php (the image is not too clear - I cannot tell if that is a lowercase 'L' or a Capital "I" after the "U").

Also, looking at the files and folders, look at the contents of /public_html/includes/global.inc.php. The value of $glob['adminFile']  and $glob['adminFolder'] needs to be exactly the same as you see it spelled.

 

I had tried the UImf5J prior and I didn't have success, I must have had a typo. I just had success upon. trying it again. 

Thank you so much for your patience and help. I'm in!!!!

 

Link to comment
Share on other sites

Just now, havenswift-hosting said:

You may be back in but the very fact that you have two admin directories shows that you have had a failed or partial upgrade at some stage in the past and are almost certainly running a mixture of files from different versions of CubeCart

Thank you, how do I resolve this? what do I do next?

Link to comment
Share on other sites

22 minutes ago, havenswift-hosting said:

You need to delete the /admin directory then upload everything from /admin directory in distribution zip file (for the version of core you are running) into your admin_abcdef directory

I appreciate your info but its Greek to me. I delete the two admin items I had in the photo? create a new one? I don't know where to begin uploading from distribution file nor where to find any of it. I think I'm in over my head. uggggh. Should I upgrade to newest version. would that automatically. resolove? feeling lost and defeated.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...