Jump to content

Recommended Posts

I'm trying to "turn off" my website, or at least the ordering part of it on a temporary basis. I've tired checking the "Catalogue Mode" button, but it doesn't seem to have any effect and when I click "Save" at the bottom of the page in Settings, the checkbox defaults back to unchecked. Any tips as to what I'm doing wrong?

Further to this, even trying to put the store into "offline" mode doesn't work. I have a gremlin somewhere. Any tips would be appreciated.

Thanks

Edited by Nelly111s
More info
Link to post
Share on other sites

To be clear, being a logged-in admin, the store will not "show" to you as being offline. However, there should be an advisory banner at the top of the storefront page.

But if you are saying that the admin setting "Take store offline" simply will not stick to what it was set to, then, yes, we need to learn why settings are not being saved.

Does this happen to any and all other settings. For example, slightly edit the Address field on the General tab.

Did the edit stick?

How much text do you have in the Offline tab, Content editor? How much in the Copyright tab, Content editor?

Edited by bsmither
Link to post
Share on other sites

Sorry for the late reply. I did a bit more investigation and intitaly couldn't make it work. I then switched to Chrome from Safari, to see if it made a difference, which surprisingly it did. The catalogue mode now works as I would have expected! 

Next problem, why didn't Safari work ...

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...