Jump to content

Store randomly stopped working


jdmtom
 Share

Recommended Posts

Im not sure when exactly this started happening but within the last 24 hours.

CubeCart store hosted on PayMonthly Servers.

Error logs show this :

133492983-ce1426cd-bcf5-4694-8239-3ee411e5968b.png

And the site wont load any content.

Looking into it further, it appears the database is corrupt, receiving this error - 

#1932 - Table 'table name ' doesn't exist in engine. 

Any Ideas?

Link to comment
Share on other sites

"not allowed as a key" is a general error message that actually means a few things. But this error message being created across several tables, especially "name in CubeCart_config" would suggest that somehow, even though the database might be reachable, and the user/pass might be accepted, but other than that, the database server is not accepting your access into the database.

If your host gives you a site management control panel, look in there to learn if the database table names have been changed in any way. Especially, look for letters of the table name that have had their letter-case changed (such as 'C' to 'c').

Since this is all of a sudden, we can seriously place most or all of the blame on the host provider.

 

Edited by bsmither
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...