Jump to content

Testing email - SMTP with TLS


harrisorganic
 Share

Recommended Posts

Hello,

Suddenly, without changing any email settings, I am receiving orders but no email confirmation.

In Store settings/ Advance I have tested the email with the following result.

phpmailernip.png.b0a0d709c1e6d0abd5c64bb91e95e048.png

Then I used the PHP mail() Function, that works!

Testing email sent by "PHP mail() Function" from CubeCart v6.4.4 at

Any suggestions please, to return to SMTP with TLS.

Link to comment
Share on other sites

Did this resolve itself?

On Oct 30, Let's Encrypt expired one of its root certificates. Hundreds (thousands?) of organizations suddenly could not establish a secure connection with their associated platforms.

From the error report posted above, it seems likely that attempting to start the TLS handshake is where the process broke.

 

Link to comment
Share on other sites

Thanks Brian,

Yes It is working again now. (well it was)

When I change from PHP Mail () Function to SMTP with TLS and click the test button I receive a positive response and an email:

 

Testing email sent by "SMTP with TLS" from CubeCart v6.4.4 at https://www.harrisorganicwine.com.au/shop

If you are reading this message then you can be sure that email from your store is working.

 

However, if I then click save and then click clear cache I get the same error as before.

Any suggestions please, to return to SMTP with TLS.

Many thanks.

Edited by harrisorganic
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...