Jump to content

login/register page missing - goes to 404


Recommended Posts

after upgrading my shop to 6.5.0-b3, the login/register is not working anymore.  I get an error :

404 - Page Not Found

Sorry but the page you are looking for could not be found.

'404' page

 

 

Hope someone can help me... shop is online :-(....

Link to comment
Share on other sites

If you are using a skin that has not been updated for several versions, it may be the case that the Login, Register, and maybe a couple of other links are hard-coded to have a .html extension, where the version of CubeCart being run is expecting URLs to not have the .html extension.

I will try to find a conversation on these forums that details the fix.

Please see:

https://forums.cubecart.com/topic/57069-minimaliser-skin/

 

Edited by bsmither
Link to comment
Share on other sites

thank you so much for giving me a bit of hope :-)!!!!

I'm using the default skin: foundation and never did 'something' with it ...other then just upgrading the cubcart versions....

So I could upgrade the skin as well?

tank you !!!!!

Link to comment
Share on other sites

If you are using Foundation, and have not made a renamed copy of the actual Foundation skin folder and then using that, then when upgrading CubeCart (whole-cloth, not in a piecemeal fashion), the Foundation skin gets upgraded along with the core code.

So, please review the files as detailed in the link above to see what your situation is.

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...