Jump to content

Can't Upload Digital Products

Recommended Posts

Hello! I have been using CubeCart for various catalogs for years. A couple years back suddenly one of them stopped working. I had zero success getting it corrected, tried reinstalling, no luck. Couldn't log into admin nor did the catalog show up. So I gave up and tried Gumroad, which worked but now they've alerted me to bogus "NSFW" from the payment processor, Stripe, so out of desperation I tried to get my old catalog to work. Still no joy, I get this:

Deprecated: auto_detect_line_endings is deprecated in /home3/cosmicsp/public_html/theater/shopping/ini.inc.php on line 107

Fatal error: Uncaught Error: Call to undefined function set_magic_quotes_runtime() in /home3/cosmicsp/public_html/theater/shopping/ini.inc.php:111 Stack trace: #0 /home3/cosmicsp/public_html/theater/shopping/index.php(86): require_once() #1 {main} thrown in /home3/cosmicsp/public_html/theater/shopping/ini.inc.php on line 111

So I looked through my cpanel and saw CubeCart was once available as an install. I tried it, everything went fine, and I thought I was back in luck, well except for having to add a few hundred items again.

Then the glitch: I can't upload digital products. When I click on the UPLOAD tab, there are buttons to upload. Same thing with the CREATE FOLDER tab. Nothing appears.

Any ideas? I'm using PHP 8.1, CubeCart version 6.5.5

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...