Jump to content

UPS module weirdness


Guest
 Share

Recommended Posts

It *was* working fine and I didn't change anything about it, but today I'm getting during checkout...

"Warning: fopen(http://www.ups.com/using/services/rave/qcostcgi.cgi?accept_UPS_license_agreement=yes&10_action=3&13_product=GND&14_origCountry=US&15_origPostal=32746&19_destPostal=32795&22_destCountry=US&23_weight=1&47_rateChart=Regular+Daily+Pickup&48_container=00&49_residential=1): failed to open stream: HTTP request failed! HTTP/1.1 500 Server Error in /home2/labeshop/public_html/wholesale/modules/shipping/UPS/ups.php on line 171

Warning: feof(): supplied argument is not a valid stream resource in /home2/labeshop/public_html/wholesale/modules/shipping/UPS/ups.php on line 172.... (and a zillian similar lines to this one after it)... "

Any clues? Is this a UPS problem???

Link to comment
Share on other sites

Okay, this might be an internet/UPS site connection problem - I refreshed like 4 times on the error screen and it came up like it was supposed to. Perhaps it just needs a better error message if this occurs like "UPS website connection difficulties - please refresh your browser (note: multiple refreshes may be needed)." or something???

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...