Jump to content

Archived

This topic is now archived and is closed to further replies.

jerseyjoe

"Category" bugs

Recommended Posts

I can't log into the Bug report section so I'll have to post here.

I've encountered what I think are bugs in Category Admin.

First of all, if you assign a graphic to a Category and them want to not have one, there is no way to do that. At first I thought I found a work around by opening the dialog for adding a graphic - and them not selecting one. That semed to do it, but when I tried it a second time, the hraphic disappeared but I wound up with a mess.

The number of products in that Category is now reported as (-301824) . And, After I deleted the Category to start again, there are Products but no Category.

If Brooky or someone he will assign wants access to my system for confirming it, please ask in a PM.

Thanks

EDITED - Sorry - I can't hold up work on my project so I'll have to erase all the Categories and Products and start again. But if anyone wants to recreate the situation I'll be glad to co-operate.

2nd edit - It definitely is a bug. I am showing Products that wehn clicked on return "No Product" - and they do not show in any catgory. They do not show in the product list and - so far - I have not found a way to delete them.

Share this post


Link to post
Share on other sites

Hi,

I have added remove image buttons for products & cetegories. I can't replicate the no products in category bug but will continue.

Share this post


Link to post
Share on other sites

×
×
  • Create New...