Jump to content

Print Order Form 3.0.7 not working


Guest Spive
 Share

Recommended Posts

  • 2 months later...

Guest bigrossco

I am using version 3.0.10 and when using the Print Order Form and get the the processing stage it take me back to step 1 and dose not disply the Order Form to print, and when I go to Orders in the Admin Area it says its Pending. The user also gets NO emails unless i change pending to processing but still they do not get a Order Form to print very annoying it did use to work in other versions.

Any ideas please?

Link to comment
Share on other sites

Guest tomal2k

I am using version 3.0.10 and when using the Print Order Form and get the the processing stage it take me back to step 1 and dose not disply the Order Form to print, and when I go to Orders in the Admin Area it says its Pending. The user also gets NO emails unless i change pending to processing but still they do not get a Order Form to print very annoying it did use to work in other versions.

Any ideas please?

pls go to http://www.cubecart.com/site/forums/index....showtopic=13341

i solved it. my cc 3.0.10 works fine with FF & IE.

only prob my customers are not getting the order form by email.

Link to comment
Share on other sites

Guest bigrossco

I am using version 3.0.10 and when using the Print Order Form and get the the processing stage it take me back to step 1 and dose not disply the Order Form to print, and when I go to Orders in the Admin Area it says its Pending. The user also gets NO emails unless i change pending to processing but still they do not get a Order Form to print very annoying it did use to work in other versions.

Any ideas please?

pls go to http://www.cubecart.com/site/forums/index....showtopic=13341

i solved it. my cc 3.0.10 works fine with FF & IE.

only prob my customers are not getting the order form by email.

Link dont work ;) upgraded to 3.0.11 and still not working :)

Link to comment
Share on other sites

Guest shiva777

I also got the 'cart empty' problem and none of the solutions in any of these threads worked. What DID work was simply changing the permissions of orderForm.php in the print_order_form module folder to 777. Yeah!

~shiva

Link to comment
Share on other sites

Guest krystallove

You are not looking for admin in global.inc wot you need to do is check the last line is correct

i think its global url or something nehows it the last line

prolly say http://yourstore.com change to http://www.yourstore.com

adding the www. part make sure when done you clear out cookies and temp internet files as well.

Which file do i do this in? I am new to all of this....if you can please tell me where to go.

Thanks !

Link to comment
Share on other sites

  • 5 weeks later...
Guest mundokinformatica

You are not looking for admin in global.inc wot you need to do is check the last line is correct

i think its global url or something nehows it the last line

prolly say http://yourstore.com change to http://www.yourstore.com

adding the www. part make sure when done you clear out cookies and temp internet files as well.

Which file do i do this in? I am new to all of this....if you can please tell me where to go.

Thanks !

Hello, i also searched like crazy for that file, i have it on my server here

/public_html/includes/global.inc.php

Hope it helps

Link to comment
Share on other sites

  • 3 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...