Jump to content

Nik Grey

Member
  • Posts

    274
  • Joined

  • Last visited

  • Days Won

    1

Nik Grey last won the day on March 1 2014

Nik Grey had the most liked content!

Profile Information

  • Gender
    Male
  • Location
    Norwich

Recent Profile Visitors

6,132 profile views
  • HLP

Nik Grey's Achievements

Newbie

Newbie (1/14)

60

Reputation

  1. Many thanks everyone for taking the time to help me out. Its really odd but for some reason everything is back to normal - I have not changed a thing ! I'm willing to bet its A2 hosting changing things. All is well as I say but I will leave this thread here incase anyone else notices the same thing.
  2. Is this what your looking for Brian? '>
  3. That's really odd Brian.. Using Chrome (on a windows machine), Safari on iPad and Firefox on Mac its all the same for me here - double pages and bunched up Latest Products
  4. Hi All, Its been a long time since I have sought help from this wonderful forum but I am back. I was about to point somebody to my website when I noticed all of my pages are boubling up, scroll to the bottom of the page and the page starts again so there are 2x of each page on each page: http://www.greyprint.co.uk Also, all of the 'Latest Products at the bottom are all over the place/Bunched up. I havent touched a thing, last time I looked everything was fine and dandy. I do have that 6Scan scanning every day so that could make changes, I can think of nothing else that could have changed anything ! I'm still running 5.2.8 with the Vector theme. Also I did report in the past that I was unable to set my own custom colours, thats not such a big problem so got around that as best I could - I'm not worried about that but it may be contributing to my current problem somehow? I should of course update to the latest version but as Brian will remember (as he helped me get in the past) I had some things made for my installation: This http://www.greyprint.co.uk/index.php?_a=letter and an 'Image Uploader' option which I am sure will not work after an upgrade hence my sticking where I am. Can anybody shed any light on why my pages may be doubling up?
  5. Hi All, It's been a while but I am back, with another odd problem ! People keep telling me that my website is a bit 'Dull' - I have not been able to use 'Custom Colours' for a while ! I can keep changing things in the Fusion Configuration and saving them of course but no changes happen at all It stuck at default which is Dull I admit. I changed to A2 Hosting a few months ago - that's about the only thing I have changed, I think I was still having this 'Stuck' colour issue before I moved. I'm talking about this here: www.greyprint.co.uk I did search the forums but nothing so yet again I fear this is a problem peculiar to only me Does anybody (Brian) have any clues ?
  6. Hi Folks, I need help with A2 Hosting, a site I look after which uses Virtumart 1.1.9 has stopped adding things to the cart (I think this is since I moved to these new servers) and I am trying to fix it. It takes ages to get a response from the a2 Guru's so I am asking here. Who knows how to turn off 'Safe Mode' in the A2 Hosting backend? It's not a cubecart site I am having problems with so I shouldnt really be asking here but I did use the forums link to buy my new hosting. I have an extra 9 people staying at my house this week - 5 of them are small children so I have my hands full.. this problem is the last thing I needed - everyone else is outside in the garden in the Sun
  7. Just noticed that the custom colours I have set in my 'Fusion Configuration' are not being applied. This has happened since I moved to a new server - it's no big deal as I like the default 'Grey' but I cant help wondering what might have caused this. Has anybody else come across this?
  8. Ah, that's done it - Many thanks as ever Brian. It's just a shame they have missed a few pixels off of the right hand side of their seal.
  9. ok, If I try this: </div> <div id="badges" class="span6"> <div id="6scan_badge" style="bottom: 0; right: 0; position:fixed; _position: absolute;"> <a href="https://api.wp.6scan.com/dashboard/v1/badge/click?url=http%3A%2F%2Fgreyprint.co.uk%2F"> <img alt="Site protected by 6Scan" title="6Scan" style="width:200px;opacity:1;" src="https://api.wp.6scan.com/dashboard/v1/badge/image?url=http%3A%2F%2Fgreyprint.co.uk%2F"/> </a> <a href="#"> <img src="{$STORE_URL}/skins/{$SKIN_FOLDER}/img/PayPal-Logo1.png" alt="Shop Securely with paypal - You do not need an account to use Paypal to pay" /> </a> The paypal logo and the 6Scan seal both appear outside outside of the content area, I missed the </div> off of the end of the 6scan code as thats how it appears above in your message
  10. I think this is around the area I need to put the code, I have been messing about with placing it but its always outside the border of the main content: {/if} {/foreach} </nav> <div id="footerbottom"> <div class="row-fluid"> <div id="copyright" class="span6"> {$COPYRIGHT} {* IMPORTANT: Do not edit or remove the link immediately below without prior purchase of a "rebranding license" from ShopDev. Doing so may result in your license being revoked. *} Designed by <a href="http://www.shopdev.co.uk">ShopDev</a> </div> <div id="badges" class="span6"> <a href="#"> <img src="{$STORE_URL}/skins/{$SKIN_FOLDER}/img/PayPal-Logo1.png" alt="Shop Securely with paypal - You do not need an account to use Paypal to pay" /> </a> </div> </div> </div> </footer><!-- /#page-footer --> </div> </div> <!-- Plugin JavaScripts --> {foreach from=$JS_SCRIPTS key=k item=script} <script type="text/javascript" src="{$STORE_URL}/{$script|replace:'':'/'}"></script> {/foreach} {if !empty($IMAGE_UPLOAD_JS)}{$IMAGE_UPLOAD_JS}{/if} This is in main.php I want to put it to the left of the Paypal logo ideally - any suggestions on where to place the code? <div id="6scan_badge" style="bottom: 0; right: 0; position:fixed; _position: absolute;"> <a href="https://api.wp.6scan.com/dashboard/v1/badge/click?url=http%3A%2F%2Fgreyprint.co.uk%2F"> <img alt="Site protected by 6Scan" title="6Scan" style="width:200px;opacity:1;" src="https://api.wp.6scan.com/dashboard/v1/badge/image?url=http%3A%2F%2Fgreyprint.co.uk%2F"/> </a> </div>
  11. I'm sure I have been through this before as I managed to get a Paypal icon in the footer of my index page but I just cant remember how I did it. What I want to do is put a 6scan security seal to the right of my paypal logo: www.greyprint.co.uk Here's the code but where to put it is the question? <div id="6scan_badge" style="bottom: 0; right: 0; position:fixed; _position: absolute;"> <a href="https://api.wp.6scan.com/dashboard/v1/badge/click?url=http%3A%2F%2Fgreyprint.co.uk%2F"> <img alt="Site protected by 6Scan" title="6Scan" style="width:200px;opacity:1;" src="https://api.wp.6scan.com/dashboard/v1/badge/image?url=http%3A%2F%2Fgreyprint.co.uk%2F"/> </a> </div> Thanks in advance
  12. I did ask but they didnt answer that particular question - when I started with them it was 75GB per day, from what I have read since it has increased so we should be ok
  13. "Please note that we do not support customers in compressing data in a zip format. There is no other option than to download all the data manually via FTP." They are making it difficult.. Brian's solution is the only way - still thinning out what I have there.
  14. I have asked them if they will compress the directories for me, I did ask before but maybe I will get a different operative this time who might interpret what I asked differently. As their response before was "We cannot support customers in compressing data in a zip format. Customers should be asked to download their files (data)in uncompressed format from the account manually via FTP." I will try and slim down some of that data - as I say it is years old and there will be lots I dont need now, mostly things for other people are there - small pages etc which are out of date.
×
×
  • Create New...