Jump to content

N5HQ

Member
  • Content count

    8
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. Sounds good. Probably after a week or two? Once again, thank you very much. I really haven't done much with the inner workings so I was just lost. You have been a life saver.
  2. Yes, now I have the Clear Cache button and updates are effective. First thing when I logged into the admin page it warned me that I had Caching on and to turn it off. I did that then edited the page and cleared the cache and the update took. Now I'm waiting tor A2Hosting to repair their Server Rewind function so I can restore the welcome page. Waiting on that I will design something so the store doesn't look so weird. I assume that I should now delete the old /admin_xXxXxX folder and admin_aAbBcC.php or should I leave them? Thank you so very much for your help. Bill
  3. Okay, /includes/global.inc.php verifies, the file and folder names admin_xXxXxX match. Folder /admin_xXxXxX/ timestamp is 10/4/2017, file /admin_xXxXxX.php timestamp is 3/20/2017. Folder /admin/ timestamp is 6/21/2018, file /admin.php timestamp is 7/2/2018. I'm using admin_xXxXxX.php to administer the store. BIll
  4. Well, I don't see the Clear Cache button. They must have left it out of my copy. ;-} In the Root folder there is: FOLDERS: admin & admin_xxxxxx {Not Showing Letters for Security) FILES: admin.php & admin_xxxxxx.php {Not Showing Letters for Security) Bill
  5. bsmither, Thanks again for the help. In my troubleshooting last night I deleted quite a bit of the code for the welcome page on my store trying to effect an update. Well it turns out that I deleted too much. Per your suggestion I logged into my CPanel and viewed the database and sure enough the data has changed there. I then called A2Hosting and spoke with them. They suggested that Cubecart must have some way to disable caching. Under Setting, Store Settings, Advanced I found " Enable Caching " and it was enabled. I disabled it and then the store updated to my broken code that I had messed up last night. I really need to learn to quit when I'm tired. I have no backup of that page so I'm trying to remember what was there. Anyway, A2Hosting has a feature called Server Rewind that will let me revert to a date certain. Unfortunately it is broken right now and I started a trouble ticket to get it repaired. Should be done by this evening and hopefully I will be able to restore to what it was before I messed it up. At that point I should be able to remove the code I wanted to in the first place. Once all that is done I can turn Caching back on but that doesn't answer the question, Why? Why all of a sudden can I not edit my store without all of the hassle? I never had to do anything like that before when I was building the store and when I went on vacation. Just after I came back did it start doing these strange things, or more correctly, not doing anything. You spoke of the Product Updated Message after I save the changes. Well I don't get that unless I save it twice, then I get a message telling me what was updated. I have yet to see the clear the cache button you spoke about. Is there an option somewhere I need to turn on for that? Once again, thank you so much for your patience and help. Bill
  6. Here is the information on what I'm running: Technical Details CubeCart Version 6.2.1 PHP Version (5.6 Recommended) 5.5.13 MySQL Version 5.5.5-10.1.31-MariaDB-cll-lve Image folder size 8.36 MB Download folder size 9.44 KB Max. Upload filesize 2M Browser user-agent Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:61.0) Gecko/20100101 Firefox/61.0 Server Software Apache And I have not seen the clear cache´╗┐ button so I'm thinking that nothing is getting changed. >> Next question: When clicking the Save button, does CubeCart send the next page with a blue banner "Product successfully updated."? No, I do not see any message. It only refreshes the page after I click Save. >> May we see your site? Of course: it's uber-bling.com You'll see in the photo scroll, the third photo has the text in it and I cannot remove it. I removed all the other text and photos when I got back but didn't notice that last piece until today. My bad. I'm in the process of converting it to a secure site so Chrome users will not be scared away and I think I have it all working but the welcome page. Since I cannot edit that, I cannot fix anything there. Really all I have done is turned on Cloudflare and that enables https:. Do you suppose that could have anything to do with it? I'm about ready to call it a night, it's midnight here. I'll check back tomorrow. Thanks again for the help. Have a great weekend. Bill
  7. Thank you very much for your time. I went back and tried again. This time I tried editing the file in the default WYSIWYG mode as well as opening the source code and removing the content there. That is how I added it in the first place. I saved it and went to the board and it was still there. I came back and tried again and the code had not changed in the admin panel so it seems that cubecart is not or cannot change the code. I'm at a loss as to what to do now. I have full access to the server so I can do most anything needed. I'm with A2Hosting and they will assist me with almost anything except debugging my code. I never did see the clear the cache button you spoke about. So it looks like it is not being saved at all. I wonder if some file does not have write permission. That would be very strange because I created the text in the first place then later added the text I'm now trying to remove. I'm just very frustrated and I REALLY appreciate any help I can get. Thanks, Bill
  8. Hello all, new to the forum but I've been using Cubecart for a couple of years. Albeit very lightly. I'm hoping that someone can help me with a problem I'm having. I have a small hobby store and nothing much changes so I do very few updates. a while back I went on vacation so I put a notice on the home page telling visitors that I would be away until a certain date. All was well, the page updated fine, I left. When I returned I went back and deleted the vacation text. Should be the end of it. Wrong! Now the home page still displays the vacation text and I have tried everything I can do to delete it but no mater what, it just will not go away. I have deleted almost everything from the home page document but nothing changes. It displays the text along with one of the photos in the bx-wrapper <div>. I had also added a photo but that was deleted when I got back and it no longer shows. Just the text in the bx-wrapper division of the homepage. I have even deleted all the text on the homepage document but it still displays after I save and upload it. I sure could use a little advice here. Anyone out there have any idea what I can do. If I just knew where the raw file is stored, I could edit or delete it and start over. I have the text I want, I just cannot get the store to accept it. I'm using Cubecart v6.2.1. Thank you to anyone that can point me in the right direction. Bill
×