Jump to content

vistad

Member
  • Content Count

    5
  • Joined

  • Last visited

Everything posted by vistad

  1. You said: "Edit the /includes/global.inc.php file. Replace DB connection settings and remove local URL - CubeCart will figure out for itself where it is." Where is local URL in /includes/global.inc.php? My current global.inc.php looks like this - is it wrong?: <?php $glob['adminFile'] = 'admin_xxxxxx.php'; $glob['adminFolder'] = 'admin_xxxxxx'; $glob['cache'] = 'file'; $glob['dbdatabase'] = 'xxxxxxxx'; $glob['dbhost'] = 'mysql.xxxxxx.com'; $glob['dbpassword'] = 'xxxxxxxxxxxxx'; $glob['dbport'] = ''; $glob['dbprefix'] = 'xxxxx_'; $glob['dbsocket'] = ''; $glob['dbusername'] = 'xxxxxx'; $glob['installed'] = '1'; ?> 1. a URL Rewrite module enabled <<<=== Enabled by default by my provider 2. A configuration directive that gives permission for .htaccess directives to override settings <<<=== required to enable mod_rewrite 3. An .htaccess file with directives to switch on the URL Rewrite module, and directives to rewrite URLs <<<=== I have a section: ### Rewrite rules for SEO functionality ### <IfModule mod_rewrite.c> RewriteEngine On RewriteBase /website.com/ <<<=== Here I had local URL, I've replaced it. Still does not work. Could you please show me a good sample of a working .htaccess file? Thank you
  2. I developed a website on LAMP - and now it's time to migrate it to the server. I followed your recommendations - exported the db, uploaded all local folders as is, edited global.inc.php, imported the db successfully. As a result the index.php is there, but all other pages are Not Found on the server. What did I do wrong? Maybe I should have installed it on the server - and then imported the db? Now I'm reinstalling the cubecart on the server.
  3. The CubeCart-6.2.5.zip file is 17kb! Is this an error???
  4. I found what was the problem - it's my bad. I pasted a product description from another file, that contained a table, a tooltip and even a price calculator. The price calculator required jquery and did not work in the CubeCart product description text area. My table garbled the CubeCart product description format. It looks like the CubeCart product description should be created following strict simple rules (to be found) - otherwise the page won't work. I deleted the page, used a simple code and the page started working again!
  5. Hello, I'm configuring Cubecart 6.2.4 @ MySQL 5.7.25-0ubuntu0.18.04.2. I added product description and imgs OK, but when I assign price and press Save and Save and Reload buttons, it does nothing. Nothing is visible on the client side and nothing is written into the DB. There is an empty set in the table CubeCart_pricing_group. What am I doing wrong?
×
×
  • Create New...