Jump to content

burgensteen

Member
  • Posts

    506
  • Joined

  • Last visited

Posts posted by burgensteen

  1. Hi,

    Just upgraded a store from 4.x.x to 5.0.9 and all went okay apart from I have no product images showing at all.

    Anybody got any ideas as to the remedy for this.

    Ive tried the settings/images/update file list.

    Checked all the CHMOD settings.

    Re-installed V5.

    PHP memory set at 128m.

    Really struggling now as there are a lot of images on this site.

    Thanks,

    Jon

  2. Realy like the site. Very nice design.

    I would maybe optimise the images on home page, the file sizes are bigger than they need to be + some of the images on the homepage are not clickable (confusing to have some that are and some not).

    All in all a very nice site. Well done.

  3. Open: admin/sources/customers/index.inc.php

    Find:

    <td align="center" nowrap="nowrap" class="tdTitle"><?php echo $lang['admin']['customers_type']; ?></td>
    
    Paste below:
    
    
    
    <td align="left" nowrap="nowrap" class="tdTitle">id</td>
    
    Find:
    
    
    
    <td align="center" class="<?php echo $cellColor; ?> tdText"><img src="<?php echo $glob['adminFolder']; ?>/images/type<?php echo $customerData[$i]['type']; ?>.gif" alt="< php echo $lang['admin']['customers_type'.$customerData[$i]['type']]; ?>" title="<?php echo $lang['admin']['customers_type'.$customerData[$i]['type']]; ?>" /></td>
    
    Paste below:
    
    
    
    <td class="<?php echo $cellColor; ?> tdText"><?php echo $customerData[$i]['customer_id']; ?></td>

    This will show you the customer id in the view customers page.

×
×
  • Create New...