Jump to content

Can any1 help me out with this problem


Guest melbcentral

Recommended Posts

Guest melbcentral

I cant access it as well. B4 i tried to delete it and upload again but nothing happend. And I was tried to create different type of file but still can not view large images :(

What can I do now ?? :(

Link to post
Share on other sites
Guest qdpie.com

I recently helped someone with a similar problem. It appeared that for some reason, the server was setting the permissions wrong when uploaded through the cart. Since you receive a forbidden error when viewing the image at its location, the file must exist, but you don't have permissions to view it.

It appears that yours is doing the same thing. My suggestion to him was to upload the photos via ftp. That way you can set the chmod to what you like.

Contact you server host and find out why your upload chmod settings are the way they are.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...