Jump to content

"no shipping method setup for your country


Guest jimmel
 Share

Recommended Posts

Guest jimmel

When our customers who are living in Washinton D.C. try to check out with our shopping cart they get an error that says "no shipping method setup for your country". Does anyone know how to fix this?

Link to comment
Share on other sites

Guest chantesse

Have you tried viewing the problem customers' details (use the Edit button in View Customers) and seeing if the Country Code they gave with their postal address is the same as U.S. customers whose Orders went thru OK?

Link to comment
Share on other sites

  • 5 months later...

Hi folks

I'm newbie at Cube Cart. I installed the CubeCart Version: 3.0.12

I changed the look of the skin "Killer". Just the images and then the files

cube/skins/Killer/styleSheets/layout.css

cube/skins/Killer/styleSheets/style.css

After doing this I found the newest version 3.0.13 (2 days after)

I updated my CubeCart with no problems.

Then, I began to configure the MODs of the script. And here began the problems.

I set up the "Shipping by Weight" mod and I disable all the others.

Works fine the first time. I set up the rates for each zone and works just fine.

The next day, when was showing my new "project" to my colleague, doesn't work anymore.

The message is the same as above: "no shipping method setup for your country". ;)

What could be the problem?

I checked many times, also I disable the "Shipping by Weight" option, erased all and enabled again.

I search for some tip here in the forum but seems nobody gave a good answer to this question.

Of course, I already search in the cubecart.org and nothing too.

Check my website at http://www.tiendabahia.com/cube

Username: user

Password: 12345

If you have some extra tip about design or other matter feel free to talk/write... :)

Thanks in advance

Link to comment
Share on other sites

Guest SafeTomorrow

yeah, I had this problem for a few test products i made, I figured out that I didn't set a weight for them. If you are going to ship by weight, or ship anything at all.. Make sure you set a weight for the product or you get this error.

Link to comment
Share on other sites

I am getting the same message in a store I am setting up. What is really strange is that it is a direct clone of a store I have online that works fine. In fact, it was working a week ago and all of a sudden started with that error. I have tried everything listed in these forums and no luck. Free shipping works and flat rate works but calculates the tax wrong. It is almost as if the ISO tables are bad or something. I ran repair and optimization on them just in case but that didn't work either. I'm on 3.0.12. Any other ideas?

Link to comment
Share on other sites

Hi guys... hello KirkM...

Well, the solution, on my case, was the simplier:

I had the shipping rates like this:

1:24, 2:32, 3:39, 4:45...

After search a lot here, I found than you should have to put the values with no space between them, like this:

1:24,2:32,3:39,4:45...

And everything back to normal. :o

Works with me, maybe works with you

Take care.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...