Jump to content

lynnmcdee

Member
  • Posts

    76
  • Joined

  • Last visited

  • Days Won

    1

lynnmcdee last won the day on July 16 2014

lynnmcdee had the most liked content!

Recent Profile Visitors

3,016 profile views

lynnmcdee's Achievements

Newbie

Newbie (1/14)

5

Reputation

  1. I tried 1.3.16 first and was getting the error. I then read thought the other comments and tried 1.3.11
  2. I have tried installing version 1.3.11, but it keeps HTTP ERROR 500. Can anyone help please?
  3. I have cleared the skin cache. Unfortunately it has not worked.
  4. Thanks Brian. It is now showing {if $SECTION_NAME=='category' AND $GLOBALS['smarty'].get.page > 1} <meta name="robots" content="noindex, follow" /> {elseif $smarty.get.page == 'all'} <meta name="robots" content="noindex, follow" /> {else} <meta name="robots" content="index, follow" /> {/if} Unfortunately it has not worked
  5. Hi Brian, Thank you for your reply. Yes, the code is in the <head> section. Where should I add this $GLOBALS['smarty'].get.page? Cheers Lynn
  6. Hello, I wondered if anyone can help? At the moment my website has alot of categories and therefore there are alot of links on each webpage. I would like the links from the category page to be noindex/follow so any 'link juice' is maintained the actual content is not looked at on that page. The actual products it is linked to will still be indexed and so no worries about blocking Google. The following code is in the template file. Or, should I be looking at something else? {if $SECTION_NAME=='category' AND $smarty.get.page > 1} <meta name="robots" content="noindex, follow" /> {elseif $smarty.get.page == 'all'} <meta name="robots" content="noindex, follow" /> {else} <meta name="robots" content="index, follow" /> {/if} Kind regards Lynn
  7. I have just checked the admin Error log and there is the following error: /public_html/admin/skins/default/templates/orders.print.php" on line 125 "{/foreach}" unclosed {if} tag
  8. Hi, Thank you for your reply. Yes, when I click on the print icon it opens a new window. But, there is nothing displayed. I tried removing the <br /> but this did not solve the problem.
  9. Hi, This worked for me too . But now when I print an invoice it brings up a blank screen What did I do wrong? {foreach from=$item.options item=option}&raquo; {$option}<br />{/foreach} I hope you can help.
  10. When I log into Google Analytic there is a warning message - 'Missing Tracking Code' I am currently using version 5.2.5
  11. Thanks Brian. I am not running the latest version of CC5. I have been putting off upgrading, as I had loads of problems last time. But I think I will have to, as I can't get the tracking code to work.
  12. Hi, Yes, I am using CC5. The code already has {literal} and {/literal} {literal} <script> (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','//www.google-analytics.com/analytics.js','ga'); ga('create', 'UA-********', 'auto'); ga('send', 'pageview'); </script> {/literal}
  13. Hi, My Google analytic code is out of date and I need to update the code. I have tried to add the code to the main.php file. Google advised to paste it immediately before the closing </head> tag. I have tried this but it is not working. What am I doing wrong??
  14. There is a problem on my website. When you add a product to the shopping basket, a redirect loop page flashes up and then disappears. I can add one item to the basket, but I cannot add any additional items. When I empty the shopping basket, I am unable to add anything else to the shopping basket. If you delete the items from your shopping basket, the shopping basket at the top right of the screen still shows the items in the shopping basket and if you click on the shopping basket it advises the basket is empty. It will not let me add anything else to the shopping basket I have recently had some work done on the site to increase the site speed, but the developer has advised the improvements he has made have nothing to do with the problem. I wondered if anyone else has come across this problem or can help me.
  15. Thank you. I thought maybe I was missing it somewhere....
×
×
  • Create New...