Jump to content

vidmarc

Member
  • Posts

    833
  • Joined

  • Last visited

Everything posted by vidmarc

  1. Does the "mobile" skin work with properly Cubecart 6? Could this be the problem? And, a system error: File: [user.class.php] Line: [795] "INSERT INTO `CubeCart_customer` (`title`,`first_name`,`last_name`,`email`,`phone`,`mobile`,`password`,`pw`,`registered`,`ip_address`,`language`) VALUES ('','name','name','[email protected]','0032478767063','0032478767063','9f7d4602e5fd4238dbef67b2c58dfb6c387f6b6da6a855b3bece98a29cd864e78c8255f7741196277dfd3e57d84f1b7405f30f0febd0bd2b74cbe2675d7137a8','44a937f1','1516720751','212.178.156.26','en-GB');" - Duplicate entry '[email protected]' for key 'email'
  2. More info from customer: I put the item in my basket update the p&p, then highlight the register and as I click on to enter my details, the keypad appears and disappears instantly, Leaving me unable to enter my details. It doesn't happen when I enter the title to search for an item. He's on a Samsung Galaxy.
  3. We just had a lot of orders stuck at Pending today... And here's a message from another would-be customer: Hi, I have been trying to order a blu-ray for a few days now on your website, but whenever I try to register and attempt to fill in my details the keypad briefly appears then disappears before I can fill in my details. Is there something you can do to correct this? Any suggestions? http://nucleusfilms.com/
  4. Around half the orders we get do not progress to actual payment, and end up as "pending". I guess it's down to postage costs etc? I'm sure I saw a plugin recently that was able to remind customers of unfinished orders?
  5. A new window opens, I get the top "Preview of " bar, but nothing else.
  6. When posting links to Facebook, I'm getting our website's company logo. Is there a way to switch this to the product image?
  7. I don't have any - I always go back in a fix the layouts afterwards. I have a standard layout file in TextEdit, and I usually just update this and copy and paste it. Sometimes it just gets messed up though, so I need to go in and add HTML. I find that the page editor adds heaps of needless formatting. Example product layout attached. NUC0021 - Worst Fears.txt
  8. Any new product pages I add will invariably differ slightly from page to page. Is there a way of setting up default text font and size throughout, so the product template remains the same throughout each product? I find the description page to be a bit of a pain to manage as it always messes up, so I always have to clean up and edit in HTML.
  9. Once again, thanks so much bsmither. Now fixed.
  10. I've noticed that the main product images are overlapping the description. I'm sure it was OK a while ago - any suggestions? Here's an example
  11. New admin folder uploaded - but additional images are still displaying in two different browers.
  12. I was a premium meber, but cancelled it. If I upload the whole admin folder, do I keep the unique admin folder name it has been assigned?
  13. Mine looks different. if($("#val_cat_id").length) { cat_id = $("div#val_cat_id").text(); d.unique = true; } a.getJSON(d.script, { _g: "xml", type: "files", q: "list", dir: g, group: d.group, product_id: product_id, cat_id: cat_id }, function(j) { a(h).find(".start").html(""); var i = document.createElement("ul"); a(i).addClass("filetree");
  14. Thanks for finding this - what should I do next?
  15. I've looked in phpMyAdmin for the last product I duplicated and there are three items with the same product ID number (51). Only one of these has "main_image" = 1 When I click on this item, I see: id int(10) unsigned / Value 177 product_id int(10) unsigned / Value 51 file_id int(10) unsigned / Value 73 main_img = 1 I'm not sure how to view the image path?
  16. Those unwanted images are definitely not checked. It's very strange.
  17. I didn't realise I could clone without including the images. But surely there there must be a way to remove them?
  18. Any suggestions? Perhaps it's a bug with the Blueprint theme?
  19. Any suggestions as to how I can remove these extra unwanted images? Thanks.
  20. I've already checked - nothing in sub folders is linked.
  21. If I duplcate a product, then complete the new product's info, I'm left with the original product image, even though it's not linked in the image settings. I've tried clearing the cache and image cache, but the "included" images are still displaying. Any suggestions? ps: I've just upgraded to 6.1.13. How do I edit my signature?
  22. Is there a plugin that enables a strip of social media icons/links in the header area or top side bar of home page? Thanks
  23. Error message: Resource Limit Is Reached The website is temporarily unable to service your request as it exceeded resource limit. Please try again later. https://www.cubecart.com/thank-you/CubeCart-6.1.12.zip
  24. Sadly I have no idea what they mean, or how to address them.
×
×
  • Create New...