Jump to content

Claudia

Member
  • Posts

    251
  • Joined

  • Last visited

  • Days Won

    2

Everything posted by Claudia

  1. I made databases for them if that's what you mean. One is feedback another is all_delivery_date I have others
  2. I have editable columns I created for the main order page in admin. Problem is when I change their content and hit go my changes aren't saved. Is there any way to remove the checkboxes and the "when selected" "do nothing" and just put a save button so my changes will be saved? Or in the "do nothing" drop down add "Update File" or something like that. Thanks for any and all help
  3. So it doesn't hurt to have code in files for features I won't use?
  4. Thanks Al I'll check that
  5. Questions about upgrades: 1. I love your new logo, etc, at the bottom of the page in admin. Only problem is mine is HUGE! I've checked files and can't see why - we all know that really dowsn't mean anything. What file should I check? 2. I have a custom admin skin and love the layout and features I have. I know I have to change some of the stock source files and minor changes elsewhere but is it ok if the new features, etc don't apply to this skin? Is it going to cause error messages, etc. 3. Same as 2 basically. I have my front end skin the way I want it. Do I have to check these files with the stock files and make changes. 4. I was looking at my databases. In inventory all but Dimension Unit are still at ut8_unicode_ci. Do I need to change them all , including the ones I created, to utf8mb4_unicode_ci? If so what is the query to do this. 5. Just for my information, what does parse content do to the product description? Thank you so much for taking time out of your busy day to answer my questions. I'm sure I'll have more!
  6. Brian ... you gave me some code for this a long time ago. It doesn't work with the latest version of CubeCart or PHP 8. Can you help me? Thanks very much
  7. Thanks Brian that worked. I didn't know you could put in the product code. Useful to know
  8. I was creating an order and it won't let me add the product. I put in "anti" in the search and all my other Antique wood style oil warmers .... and all come up (plus other products) but this one. I have checked the product listing in admin along with the database in cPanel. Any ideas why? Thanks PS I created an order earlier today and all went well
  9. Checking the above today and found this in orange. Anything for me to do? I haven't changed anything. Thanks PS I got unknown server error when I tried to upload a screen shot of this. cambarga_cubecart.CubeCart_404_log 1571 InnoDB utf8_unicode_ci 336 kB - CubeCart_404_log.uri has a key type UNIQUE KEY but expecting KEY.
  10. Is the above something I should be concerned about?
  11. I was checking my Google Webmaster today and received this (among many) under crawled - currently not indexed. https://www.cambargainstore.com/images/source/iron-flat-sad-swirl-pattern-handle/01-antique-all-cast-iron-sad-iron-with-swirl-pattern-handle-main.webp I searched sad iron with swirl pattern handle in Google and this came up Antique All Cast Iron Sad Iron with Swirl Pattern Handle 109.123.79https://109.123.79.170 › antique-all-cast-iron-sad-iron-w... FOR SALE Antique all cast iron sad iron with swirl or diagonal pattern handle. Measures 6L x 4W x 4-1/2H and weighs 5 lbs. 4.3 oz. Full of antique charm. This is the exact wording of my listing except for the IP adress. I looked up 109.123.79.170 and it came up with the host name o-2g0.com in Great Britain. I checked the blacklist status and it wasn't on the list. How did someone add an IP address to my listing like that? Thanks for all your help
  12. Mine too. I've contacted xml-sitemaps. Maybe they can shed some light on this.
  13. I have had a very sudden drop in my page indexing with Google. A lot have to do with the webp extension on my images. I had Google test one of the pages and this is what it shows. (in part). Is this normal, how it should look? I don't use the Cubecart sitemap. I have XML-Sitemaps including the one for images https://www.cambargainstore.com/images/source/bottle-coke-empty-minnesota-minneapolis/04-minneapolis-minnesota-vintage-empty-patd-christmas-coke-bottle-left.webp RIFF����WEBPVP8 ����P2 �* >m6�I$"�&"1��� �gm~�W�L‑��������ސ�4��‑���v�|8����yCg-�����y`�+�^^? ����_��O�<�~��­Ԇb/OW��u��h//~�~�6ܷd}t��z�y�^����?��������ߟ���w��T�[���‑3���_����G��� ��#�k |W���#����~������T��?��������� { `�K�E���A�ר�kX#W�\���П~A�u ��?� ��A�k7�6�ˬ��B_ǩ�|�v�^�/�Q���C[1]�ō%�x ���{Շ�&]jCk9˛a՘ D�i�+o~C:+�/�t�c*|�}��2'x���ϛ�j<v���,E+�)&��{�l�|6��)<��S1jF[1]�8�E�$v2T�~P�[1[���T�>���~�&��G��O�3��"�������+�̜`�@���d*���9?��pX���;�}
  14. nevermind .. found it I got it working Thanks
  15. I just noticed this. I add the alt / title to all images of products I have added since that feature was offered. When I hover over a thumbnail and it enlarges no matter what the image is it shows the title of the main image (on the hovered thumb). Also why don't my thumbs lineup with the main image? - have the row padding. https://www.cambargainstore.com/electric-warmer-plugin-yellow-ovals My code is highly modified from Foundation. If you need my code let me know. Thanks in advance Claudia Here's a link Sorry about link above
  16. I really don't have a reason. Just don't know that much about it and it kinda threw me when my image was changed without me knowing it was going to happen.
  17. Can I stop CC from automatically changing my photos from my original jpg to webp. Maybe make this an option? Thanks Claudia
  18. What happened to the "view all" in the category page pagination? If it was removed by design can I get it back? I can't upload my image to show you what I mean ... so ... < Previous 1 2 Next> No View All option Thanks for any and all help
×
×
  • Create New...