Jump to content

Ausy

Member
  • Posts

    684
  • Joined

  • Last visited

Everything posted by Ausy

  1. If you are using card capture its a requirement to use SSL. Are you using shared SSL or have you purchased your ows SSL certificate? What are the error messages? What is the URL of your store?
  2. Not meaning to offend but is there a valid reason for running it on your own PC, apart from hosting cost there is no advantage. In fact you probably will have issue after issue with different things not working, for what it costs you may as well buy some Cubecart compatable hosting and you will find everything working straight after the install. If you want to continue on your own PC this thread may help. http://forums.cubecart.com/index.php?showtopic=33063
  3. It may help Google - CC4 Google Checkout Express gateway
  4. You can give correct permissions through CP if you have that, just go to mysql databases and set the correct permission for that user on that database.
  5. Then it looks like the user does not have full permissions set.
  6. The mysql password used for the user [email protected] is incorrect. You can change this in the file includes/global.inc.php
  7. Something very strange is going on, I just visited your store and it had the classic skin. I could change the skin and it worked untill I tried the xskin, after that it will not change to anything else, the other weird thing is that if I try another browser and again navigate to your store it shows the classic skin again and I can change skins, I have not changed it to the xskin in case it stops working. Why dont you delete or remove the xskin for now and see if that recitifies the problem.
  8. No you need to edit and add it to /skins/yourskin/styleTemplates/global/index.tpl
  9. This is the place to ask for custom skins. http://www.cubecartforums.org/index.php?
  10. They should answer a licence query with a sales ticket.
  11. Contact support here https://support.cubecart.com/index.php?_m=t...s&_a=submit
  12. Are you sure your host does not provide php5, they should by now and if they don't I would consider moving. I will have a look and see if I can find the bug, you might want to have a look here yourself. http://bugs.cubecart.com/
  13. Are you using the latest version as it will have previous bug fixes included, upgrading to the latest version should sort it out.
  14. Also a config tool for version 3 https://support.cubecart.com/index.php?_m=d...cid=0&nav=0
  15. Before you start take a full backup of all the files and the database, keep that safe in case you need to restore it. After you download the new version there is a file in the package called "read me.txt" with instructions, open this with wordpad. Do you have any mods or modified files, are you using a standard skin? If there are no mods the upgrade is quiet simple, you just upload all the new files to your server overwriting the original files and then navigate to your domain/setup and select upgrade.
  16. I wonder if it is related to this problem with firefox browser? http://www.cubecartforums.org/index.php?showtopic=9350
  17. Did you upgrade recently, if so you must run the database upgrade.
  18. http://forums.cubecart.com/index.php?showtopic=37772
  19. You cant do it through fantastico, you have to upgrade manually.
  20. You would be better asking over at this forum. http://www.cubecartforums.org/index.php?
  21. Presuming this is a fresh install of a new store I would start again, remove all the Cubecart files then create a file with notepad called index.html with some text like 'hello' on it, upload that and when you navigate to your url it should show as your website. If you still get this log in box then something on your server is the culprit, maybe a htaccess file or something is redirecting to that log in request.
  22. I dont think that is a problem with cubecart. Can you access your server through ftp? If so check what files are there apart from the cubecart installation.
  23. Yes you should be ok if you use your backup files, a good program for comparing is WinMerge. There is also a list of files that has changed here.http://forums.cubecart.com/index.php?showtopic=37937 Also there is a security update here http://forums.cubecart.com/index.php?showtopic=38261
  24. You would save a lot of hassle if you just install it on your server first, you can install it into a folder like www.yourdomain.com/store. Store being the folder you create. Once you’re happy with everything its simple to move it to the root if necessary. I would advise this way because even after testing locally things may not work properly once uploaded. There is a thread here using WampServer, you may want to try that. http://forums.cubecart.com/index.php?showtopic=33063
×
×
  • Create New...