Jump to content

CubeCart 5.2.7 Released


Al Brookbanks
 Share

Recommended Posts

This is an immediate follow up to the 5.2.6 release which adds backward compatibility for older versions of the ioncube loaders. 
 
CubeCart 5.2.6 will work with PHP 5.2 to PHP 5.5 with Ioncube 4.4 and higher
CubeCart 5.2.7 will work with PHP 5.2 to PHP 5.5 with Ioncube 3.1 and higher
 
If you have already upgraded to 5.2.6 and have an Ioncube version error please download CubeCart-5.2.7.zip and upload the /controllers folder over your existing files to resolve this issue.

To remove the version warning login to the admin side of your store and to the "Advanced" >> "Maintenance" section. Click "Query Database" then enter the following in the text area and click "Submit":

INSERT INTO  `CubeCart_history` (`id` ,`version` ,`time`) VALUES (NULL ,  '5.2.7', UNIX_TIMESTAMP());

Don't forget to change the database table name prefix if there is one specified. 

 
Please accept our apologies for any inconvenience caused.

Link to comment
Share on other sites

 Share

×
×
  • Create New...