Jump to content
Sign in to follow this  
Wayne Sallee

Solved: - Unable to load template 'file:templates/content.homepage.php'

Recommended Posts

Posted (edited)

On a fresh install, I cloned the Foundation skin as per instructions:
https://support.cubecart.com/Knowledgebase/Article/View/202/46/how-do-i-create-a-custom-skin-or-template

But when I switch to the cloned skin, I get the following error:
- Unable to load template 'file:templates/content.homepage.php'

That file does exist in the skin folder.

*************************************************************************reply merged**** 🙂

Never mind. Problem solved. I had a typo that I overlooked, in the config file.

The one and only WayneSallee :-)

Edited by Wayne Sallee

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...