Jump to content

Stripe Session ID missing


Claudia M
 Share

Recommended Posts

I had one that did not go thru on 5-11 so I manually processed it.  A couple of days ago I was checking my admin and the status had changed to processing for some reason.   I had to change the wording of the Order Complete email to say it was delivered.  Went to enable debug and even though it was enabled it didn't show at all on any page.

Link to comment
Share on other sites

  • 4 months later...

  • Replies 55
  • Created
  • Last Reply

Top Posters In This Topic

I don't know if one has to do with the other but I thought I'd throw it out there.  Since I upgraded to CC6.4.2 I get logged out of admin a lot more frequently.  I try to keep it open mostly since I'm usually working on a lot of things. techzpod mobdro

Edited by kurdzop
Link to comment
Share on other sites

2 minutes ago, kurdzop said:

I don't know if one has to do with the other but I thought I'd throw it out there.  Since I upgraded to CC6.4.2 I get logged out of admin a lot more frequently.  I try to keep it open mostly since I'm usually working on a lot of things.

Why are you on 6.4.2 and not 6.4.4?

Link to comment
Share on other sites

  • 4 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share




×
×
  • Create New...