Jump to content

CubeCart 6.4.6 Released (PHP 8 Support)


Recommended Posts

CubeCart version 6.4.6 is now available. This is a maintenance release with full PHP 8 and 8.1 support. This release is backward compatible to earlier PHP versions so your hosting environment doesn't need PHP 8 or above to run it.

What's New?
- PHP 8 Support
- Miscellaneous bug fixes

Download: CubeCart-6.4.6.zip
Download: CubeCart-6.4.7.zip

  • Like 1
Link to comment
Share on other sites

 Share

×
×
  • Create New...