Jump to content

stevebo

Member
  • Posts

    56
  • Joined

  • Last visited

Everything posted by stevebo

  1. Good idea! I just checked and no other emails were generated according to the log. Maybe I've got some setting selected that prevents confirmation messages? It's just strange. I could understand if it never sent a message, but only when I mark a transaction completed is odd.
  2. OK that's good info. I did the things you suggested. I've attached a screenshot of the setup. Once I make the purchase (but just before I go to the Gateway) I see the purchase in Customers > Orders > Orders Overview. I've attached both the order screen and the order screen. But still no email verification. However, once I go to the order itself and mark it as Complete, then the email is sent. And even then, it only gets sent to the customer. Am I missing something basic here? Many thanks, Steve
  3. Hi Bsmither, thank you for taking the time to respond. I was finally able to get the system to generate an email by -- as you said -- changing the status on an order in the Admin > Orders page to Completed. However the only message generated went to the customer (me). The admin (also me with a different email address) receives nothing. Not when the order was placed, not when I change the status and not when the Gateway approves the transaction. I wonder if I just don't understand how the system is supposed to work. I just assume that once a cart is paid for that everyone (admin and customer) receives an email message. Is this assumption correct? Thanks, Steve
  4. Note: I have installed Cubecart on a Windows Hosting Server, so that might be the problem, even though everything else about Cubecart seems to work. Anyway, I cannot for the life of me figure out how to get email confirmation of an order / purchase. I can successfully receive email using "Test (After Save)" from Dashboard > Settings > Advanced Settings When I complete my purchase (and pay via the Braintree / PayPal extension) I receive no email confirmation. However, my credit card is indeed getting charged through the Gateway each time I run a test. In Settings > Features > Misc > Order status for admin email notifications I have tried both Processing and Order Complete to no avail. I also check Force Order Completed Emails but nothing works. What am I missing? What event triggers sending an email? If it makes any difference, I do not sell anything that requires shipping, but I still want to receive notifications. Any help appreciated. Thanks, Steve
×
×
  • Create New...